Tagged Tags:

系统:mac

 

参考

此时运维python,展开的正是python3.5了,其余python2.7/python3.5/python3.6的指令依然能够符合规律使用。

例:alias
PATH=”/Library/Frameworks/Python.framework/Versions/3.5/bin:${PATH}”

 

新兴装了anaconda,python3起动改成了3.6版本,想要使用python3.5就得奉行python3.5 *python3默认打开的是3.6版本。.py,python3默许展开的是3.6版本,某个胸口痛

python3默认打开的是3.6版本。python版本:2.7\3.5\python3默认打开的是3.6版本。3.6

解决办法:

python3默认打开的是3.6版本。python3默认打开的是3.6版本。打开’~/.bash_profile’,在急需暗中同意展开的版本前边加上“alias”,文件保留,终端重启,成功

微电脑里设置了python2.7(暗许),实践python命令展开

干活亟待又安装了python3.5,试行python3方可命令展开

 

供给原因:

https://www.zhihu.com/question/30941329/answer/51489517

发表评论

电子邮件地址不会被公开。 必填项已用*标注